Back to overview
Downtime

RPGRealm is down

Sep 30 at 04:40am CEST
Affected services
RPGRealm

Resolved
Sep 30 at 09:31am CEST

Good news! The server issue caused by a full disk has been resolved, and normal operations have been restored. Thank you for your patience.

Created
Sep 30 at 04:40am CEST

Server downtime was due to a full disk, causing data read/write failures. We're resolving the issue to prevent future disruptions.